All systems operational

Resolved
Investigating an issue with Analytics

Started
November 02, 2021 at 5:42 PM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Analytics
  • Resolved
    November 02, 2021 at 9:42 PM

    The issue is resolved. Analytics system is fully operational.

  • Investigating
    November 02, 2021 at 5:42 PM

    We have received reports about issues with the Analytics service. The team is currently investigating the issue.