All systems operational

Resolved
Investigating issue with streaming recordings

Started
July 26, 2022 at 4:16 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
API
Studio
Streaming: Americas
Washington, D.C.
Streaming: Europe
London
  • Resolved
    July 26, 2022 at 7:00 PM

    The issue is resolved. Recording system is fully operational again.

  • Monitoring
    July 26, 2022 at 6:15 PM

    We rolled back the faulty update for our streaming recording system and are currently monitoring the result. We shall post another update when we confirm that every system is working fine again.

  • Identified
    July 26, 2022 at 6:10 PM

    The team has located the source of the issue. It is caused by an error in the updated recording service.

    We are continuing to work on a fix. Expected time for resolution: 15 minutes

  • Investigating
    July 26, 2022 at 4:16 PM

    We have received reports about streaming recordings in Washington and London regions. The team is currently investigating the issue.