All systems operational

Resolved
Investigating issue with degraded services in Washington and Dallas

Started
August 14, 2022 at 2:27 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Studio
Streaming: Americas
Dallas
Washington, D.C.
  • Resolved
    August 14, 2022 at 3:38 PM

    The issue is resolved. Studio services are fully operational.

  • Investigating
    August 14, 2022 at 2:27 PM

    We have received reports about downgraded services in Washington and Dallas for newly started sessions. Already running sessions are not affected. The team is currently investigating the issue.