All systems operational

Resolved
Investigating issue with Restream Studio guest page not loading

Started
August 19, 2022 at 3:43 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Studio
  • Resolved
    August 19, 2022 at 4:29 PM

    The issue is resolved, guests should have full access again.

  • Investigating
    August 19, 2022 at 3:43 PM

    We have received reports about Restream Studio guest page not loading. The team is currently investigating the issue.