All systems operational

Resolved
Investigating issue with some increased number of unexpectedly stopping live streams

Started
December 14, 2022 at 2:46 AM
Status
Resolved after about 8 hours

Impact

Partial outage
Affected
Studio
Streaming: Europe
Frankfurt
Amsterdam
Istanbul
London
Paris
Madrid
Streaming: Asia/Pacific
Bangalore
Hong Kong
Seoul
Singapore
Tokyo
Sydney
Streaming: Americas
Dallas
New York
San Jose
Sao Paulo
Toronto
Washington, D.C.
  • Resolved

    The issue is resolved. All systems are fully operational.

  • Investigating

    We have received reports about live streams unexpectedly stopping within 10 seconds after start. The team is currently investigating the issue.