All systems operational

Resolved
Investigating issue with Recordings and Analytics

Started
January 27, 2023 at 3:00 AM
Status
Resolved after about 12 hours

Impact

Partial outage
Affected
Analytics
Streaming: Americas
Dallas
New York
San Jose
Sao Paulo
Toronto
Washington, D.C.
Streaming: Asia/Pacific
Bangalore
Hong Kong
Seoul
Singapore
Sydney
Tokyo
Streaming: Europe
Amsterdam
Frankfurt
Istanbul
London
Madrid
Paris
  • Resolved
    January 27, 2023 at 2:36 PM

    The issue is resolved and all systems are working as expected. We continue working on recovering recordings of streams made during the incident.

  • Monitoring
    January 27, 2023 at 2:10 PM

    We are continuing to work on a fix for this incident.
    Analytics is working again, but data collected during the outage is lost without the ability to recover it.
    Recordings are working, but we are still investigating options to recover them.

  • Identified
    January 27, 2023 at 2:06 PM

    We are continuing to work on a fix for this incident.
    Recordings are now working and we're working on recovering videos saved during downtime.

  • Investigating
    January 27, 2023 at 3:00 AM

    We have noticed issues with our recordings and analytics systems. The team is currently investigating the issue.