Restream - Live streams ends right after the start – Incident details

All systems operational

Live streams ends right after the start

Resolved
Partial outage
Started 12 months agoLasted 31 minutes

Affected

Studio

Updates
  • Resolved
    Resolved

    The issue was resolved. Affected users might need to leave Studio for 2-5 minutes to resolve the issue.

  • Investigating
    Investigating

    We're investigating for some users live stream ending abruptly right after the start.