Restream - Investigating issue with Studio degraded performance in the Madrid region – Incident details

All systems operational

Investigating issue with Studio degraded performance in the Madrid region

Resolved
Operational
Started 3 months agoLasted about 4 hours

Affected

Studio

Degraded performance from 5:30 PM to 9:48 PM

Streaming: Europe

Degraded performance from 5:30 PM to 9:48 PM

Madrid

Degraded performance from 5:30 PM to 9:48 PM

Updates
  • Resolved
    Resolved

    All connections were redirected to Amsterdam. Studio is available in Madrid again.

  • Investigating
    Investigating

    We have received reports about Studio being slow or not loading in the Madrid region. The team is currently investigating the issue.