Restream - Investigating issue with Restream Chat – Incident details

All systems operational

Investigating issue with Restream Chat

Resolved
Operational
Started 4 months agoLasted 41 minutes

Affected

Chat

Partial outage from 3:00 PM to 3:27 PM, Operational from 3:27 PM to 3:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    The team is currently investigating the issue.