All systems operational

Investigating issue with partial availability in US

Resolved
Partial outage
Started 2 months ago Lasted 42 minutes

Affected

Website
Updates
  • Resolved
    Resolved

    The issue is resolved. All systems are fully operational. The team continues monitoring service performance.

  • Investigating
    Investigating

    We have received reports about the partial availability of services in the US. The team is currently investigating the issue.