All systems operational

Our team is investigating issues with embed player playback

Resolved
Partial outage
Started about 1 month ago Lasted less than a minute

Affected

Restream Player
Updates
  • Resolved
    Resolved

    Our backend provider has confirmed that all systems are operational again.

  • Monitoring
    Monitoring

    Backend provider has issued a fix and according to our monitoring, systems are working fine.

  • Identified
    Identified

    The issue is related to a backend provider used with our player. We'll make an update when the issue is resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.