Restream - Investigating issue with RTMP and Studio events not starting – Incident details

All systems operational

Investigating issue with RTMP and Studio events not starting

Resolved
Partial outage
Started 10 days agoLasted about 2 hours

Affected

Studio

Partial outage from 4:00 PM to 6:27 PM

Streaming: Americas

Partial outage from 4:00 PM to 6:27 PM

Dallas

Partial outage from 4:00 PM to 6:27 PM

New York

Partial outage from 4:00 PM to 6:27 PM

San Jose

Partial outage from 4:00 PM to 6:27 PM

Sao Paulo

Partial outage from 4:00 PM to 6:27 PM

Updates
  • Resolved
    Resolved

    The issue is resolved. All events are fully operational.

  • Identified
    Identified

    Identified issues with a degraded database performance. We're looking for a reason.

  • Investigating
    Investigating

    We have received reports about some RTMP and Studio events not starting. The team is currently investigating the issue.