Restream - Investigating issue with event page not loading – Incident details

All systems operational

Investigating issue with event page not loading

Resolved
Operational
Started about 1 month agoLasted 8 minutes

Affected

Website

Operational from 1:20 PM to 1:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have received reports about the event page not loading. The team is currently investigating the issue.