Restream - Investigating issues with Events and live streaming – Incident details

All systems operational

Investigating issues with Events and live streaming

Resolved
Major outage
Started 13 days agoLasted 20 minutes

Affected

Streaming: Americas

Major outage from 4:28 PM to 4:48 PM

Dallas

Major outage from 4:28 PM to 4:48 PM

New York

Major outage from 4:28 PM to 4:48 PM

San Jose

Major outage from 4:28 PM to 4:48 PM

Sao Paulo

Major outage from 4:28 PM to 4:48 PM

Toronto

Major outage from 4:28 PM to 4:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The team has located the source of the issue.

    We are continuing to work on a fix. Expected time for resolution: 10 minutes

  • Investigating
    Investigating

    We have received reports about Events service not being operational with many UI elements not loading. The team is currently investigating the issue.