All systems operational

[Resolved] Investigating issue with Streaming in Washington region

Started on November 21, 2021 at 11:07 PM. Resolved after about 3 hours

Affected

Streaming: Americas
Washington, D.C.
  • Investigating
    November 21, 2021 at 11:07 PM

    We have received reports about connectivity issues for some users in the Washington region. The team is currently investigating the issue.

  • Identified
    November 22, 2021 at 12:00 AM

    The issue is caused by a network issue in one of our server datacenters. The fix is being implemented.

  • Monitoring
    November 22, 2021 at 12:32 AM

    The fix was implemented. We are monitoring the results.

  • Resolved
    November 22, 2021 at 2:14 AM

    The issue is confirmed to be resolved.