All systems operational

Resolved
Partial streaming outage

Started
October 07, 2021 at 4:33 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Streaming: Americas
New York
Washington, D.C.
  • Resolved
    October 07, 2021 at 5:56 PM

    The issues in Washington DC and New York datacenters were resolved.

  • Identified
    October 07, 2021 at 4:52 PM

    The issue is caused by an outage at Telia Carrier. We're expecting a soon resolution.

  • Investigating
    October 07, 2021 at 4:33 PM

    We received reports about streams stability degradation in New York and Washington DC regions. We are investigating the reasons for the outage and will post an update when it will be resolved.