All systems operational

Resolved
Investigating issue with streams connectivity in Asia-Pacific region

Started
June 07, 2022 at 2:45 PM
Status
Resolved after about 9 hours

Impact

Degraded performance
Affected
Streaming: Asia/Pacific
Hong Kong
Seoul
Singapore
Tokyo
  • Resolved
    June 07, 2022 at 11:32 PM

    The issue is confirmed to be resolved.

  • Monitoring
    June 07, 2022 at 9:18 PM

    The fix was implemented and we are observing the situation to ensure everything works as intended.

  • Identified
    June 07, 2022 at 3:02 PM

    The issue is related to the undersea cable being cut. We are working on a fix for this incident.

  • Investigating
    June 07, 2022 at 2:45 PM

    We have received reports about users having troubles with streaming in Asian region. The team is currently investigating the issue.