All systems operational

Resolved
Investigating issue with Studio downtime

Started
August 03, 2022 at 6:13 PM
Status
Resolved after 11 minutes

Impact

Partial outage
Affected
Studio
  • Resolved
    August 03, 2022 at 6:24 PM

    The issue is resolved. The Studio is fully operational.

  • Investigating
    August 03, 2022 at 6:13 PM

    We have received reports about Studio not loading for some users. The team is currently investigating the issue.