All systems operational

Resolved
Investigating issue with Twitch Chat connection

Started
August 11, 2022 at 12:37 AM
Status
Resolved after about 7 hours

Impact

Partial outage
Affected
Chat
  • Resolved
    August 11, 2022 at 7:21 AM

    The issue is resolved. Restream Chat connection with Twitch is fully operational.

  • Identified
    August 11, 2022 at 5:20 AM

    The team has located the source of the issue.

    We are continuing to work on a fix. Expected time for resolution: 2 hours

  • Investigating
    August 11, 2022 at 12:37 AM

    We have received reports about Twitch Chat not connecting to Restream Chat. The team is currently investigating the issue.