All systems operational

Resolved
Investigating issue with Studio being impossible to join

Started
September 19, 2022 at 12:00 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Studio
  • Resolved
    September 19, 2022 at 2:03 PM

    The issue is resolved. The Studio is fully operational.

  • Investigating
    September 19, 2022 at 12:00 PM

    We have received reports about new users stuck on joining step. The team is currently investigating the issue.