All systems operational

Resolved
Investigating issue with Restream Studio loading partially

Started
September 29, 2022 at 3:15 PM
Status
Resolved after 35 minutes

Impact

Partial outage
Affected
Studio
  • Resolved
    September 29, 2022 at 3:50 PM

    The issue has been resolved. All systems are operational again.

  • Investigating
    September 29, 2022 at 3:15 PM

    We have received reports about Restream Studio loading partially. Users are able to enter Studio but do not produce any video and audio. The team is currently investigating the issue.