All systems operational

Resolved
Investigating unexpected live stream stops

Started
October 14, 2022 at 11:00 AM
Status
Resolved after about 8 hours

Impact

Degraded performance
Affected
Studio
Streaming: Americas
Dallas
New York
San Jose
Sao Paulo
Toronto
Washington, D.C.
Streaming: Asia/Pacific
Bangalore
Hong Kong
Seoul
Singapore
Sydney
Tokyo
Streaming: Europe
Amsterdam
Frankfurt
Istanbul
London
Madrid
Paris
  • Investigating
    October 14, 2022 at 11:00 AM

    We have received reports about some live streams unexpectedly stopping. The team is currently investigating the issue.

  • Resolved
    October 14, 2022 at 3:05 AM

    The issue is resolved. Streaming is fully operational again.