All systems operational

Resolved
Investigating issue with guest links

Started
October 19, 2022 at 12:55 PM
Status
Resolved after 3 minutes

Impact

Partial outage
Affected
Studio
  • Resolved
    October 19, 2022 at 12:58 PM

    The issue is resolved. The system is fully operational.

  • Investigating
    October 19, 2022 at 12:55 PM

    We have received reports about guest links not loading. The team is currently investigating the issue.