All systems operational

Resolved
Investigating issues with access to Restream web services in EU and APAC regions.

Started
February 05, 2023 at 3:26 PM
Status
Resolved after 43 minutes

Impact

Partial outage
Affected
Website
  • Resolved
    February 05, 2023 at 4:09 PM

    Issue has been resolved

  • Investigating
    February 05, 2023 at 3:26 PM

    We are currently investigating issues with access to Restream web services in EU and APAC regions.