All systems operational

Resolved
Restream public API is down

Started
March 30, 2023 at 1:58 PM
Status
Resolved after 18 minutes

Impact

Major outage
Affected
API
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently investigating this incident and attempting to recover API.