Restream - Playlist streams not starting – Incident details

All systems operational

Playlist streams not starting

Resolved
Partial outage 10 %
Started 5 days agoLasted about 4 hours

Affected

Studio

Partial outage from 8:29 AM to 12:00 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. It was caused by a mistake in our network configuration.

  • Investigating
    UTC
    Investigating

    Studio playlists sessions are failing to start
    3 users were affected