Restream - Issues with live streaming in multiple regions – Incident details

All systems operational

Issues with live streaming in multiple regions

Resolved
Major outage
Started 9 months agoLasted about 1 hour

Affected

Studio

Major outage from 1:52 AM to 3:03 AM

Streaming: Americas

Major outage from 1:52 AM to 3:03 AM

Dallas

Major outage from 1:52 AM to 3:03 AM

New York

Major outage from 1:52 AM to 3:03 AM

San Jose

Major outage from 1:52 AM to 3:03 AM

Sao Paulo

Major outage from 1:52 AM to 3:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.