Restream - Investigating issue with Studio RTMP Source and Website Embed Player – Incident details

All systems operational

Investigating issue with Studio RTMP Source and Website Embed Player

Resolved
Operational
Started 7 months agoLasted 15 minutes

Affected

Restream Player

Operational from 5:20 AM to 5:35 AM

Studio

Operational from 5:20 AM to 5:35 AM

Updates
  • Resolved
    Resolved

    The issue is resolved.

  • Identified
    Identified

    The team has located the source of the issue.

    Expected time for resolution: 20 minutes

  • Investigating
    Investigating

    We have received reports about Studio RTMP Source and Website Embed Player. The team is currently investigating the issue.