Restream - Investigating issue with failing YouTube live streams – Incident details

All systems operational

Investigating issue with failing YouTube live streams

Resolved
Operational
Started 4 months agoLasted 40 minutes

Affected

Studio

Degraded performance from 12:00 PM to 12:40 PM

Streaming: Americas

Degraded performance from 12:00 PM to 12:40 PM

Dallas

Degraded performance from 12:00 PM to 12:40 PM

New York

Degraded performance from 12:00 PM to 12:40 PM

San Jose

Degraded performance from 12:00 PM to 12:40 PM

Sao Paulo

Degraded performance from 12:00 PM to 12:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have received reports about live streams to YouTube failing. The team is currently investigating the issue.