Restream - Investigating issue with impossible to upload video clips and video backgrounds in Studio – Incident details

All systems operational

Investigating issue with impossible to upload video clips and video backgrounds in Studio

Resolved
Degraded performance
Started 23 days agoLasted 21 minutes

Affected

Studio

Degraded performance from 1:40 PM to 1:53 PM, Operational from 1:53 PM to 2:00 PM

Updates
  • Resolved
    Resolved

    The issue is resolved. Uploads are fully operational.

  • Monitoring
    Monitoring

    Issue resolved. Monitoring state of the system

  • Identified
    Identified

    We've identified a problem with transcoding services. Working on a fix.

  • Investigating
    Investigating

    We have noticed it's not possible to upload video clips and video backgrounds in Studio. The team is currently investigating the issue.