Restream - Investigating issue with Streaming: encoders and Studio sessions experienced unexpected disconnect – Incident details

All systems operational

Investigating issue with Streaming: encoders and Studio sessions experienced unexpected disconnect

Resolved
Degraded performance
Started about 20 hours agoLasted 5 minutes

Affected

Streaming: Americas

Degraded performance from 4:08 PM to 4:13 PM

Dallas

Degraded performance from 4:08 PM to 4:13 PM

New York

Degraded performance from 4:08 PM to 4:13 PM

San Jose

Degraded performance from 4:08 PM to 4:13 PM

Sao Paulo

Degraded performance from 4:08 PM to 4:13 PM

Toronto

Degraded performance from 4:08 PM to 4:13 PM

Updates
  • Resolved
    Resolved

    The issue is resolved. Streaming system is fully operational.

  • Investigating
    Investigating

    We have received reports about unexpected streaming sessions shutdown. The team is currently investigating the issue.