All systems operational

Incident history

Nov 2021 to Jan 2022

Jan 2022

No incidents reported this month.

Dec 2021

No incidents reported this month.

Nov 2021

Investigating an issue with AnalyticsResolved after about 4 hours
  • Investigating
    November 2, 2021 at 5:42 PM

    We have received reports about issues with the Analytics service. The team is currently investigating the issue.

  • Resolved
    November 2, 2021 at 9:42 PM

    The issue is resolved. Analytics system is fully operational.

Investigating issue with Streaming in Washington regionResolved after about 3 hours
  • Investigating
    November 21, 2021 at 11:07 PM

    We have received reports about connectivity issues for some users in the Washington region. The team is currently investigating the issue.

  • Identified
    November 22, 2021 at 12:00 AM

    The issue is caused by a network issue in one of our server datacenters. The fix is being implemented.

  • Monitoring
    November 22, 2021 at 12:32 AM

    The fix was implemented. We are monitoring the results.

  • Resolved
    November 22, 2021 at 2:14 AM

    The issue is confirmed to be resolved.